logo logo

Joomla site upgraden naar de meest recente versie

Heeft u nog een Joomla website op versie 1.5.x, 1.6.x, 1.7.x of versie 2.5?

De 1.5.x versies van Joomla hebben vanaf april 2012 officieel geen support meer en onofficieel niet meer na september 2012. Dat betekent dat er na september 2012 geen beveiligingsupdates meer worden uitgebracht door Joomla zelf.
De 2.5.x versies van Joomla hebben vanaf december 2014 geen support meer.

 

Er is een risico dat er bij het vinden van zwakheden in Joomla 1.5.x of 2.5.x uw site gehacked kan worden. Black hat hackers, hacktivisten en script kiddies draaien er hun handen niet voor om. Zij zullen uw site proberen verminken of zo aan te passen dat er een winkel van wordt gemaakt (zoals bij een Pharma hack)

 

Laat daarom uw upgrade of update uitvoeren door Joomlabeheerder naar versie 3.x Niet alleen bent u dan weer verzekerd van beveiligingsupdates, maar Joomla 3.x ziet er een stuk mooier uit en is op belangrijke punten verbeterd en makkelijker geworden.

 

Op moment van schrijven heb ik al zo'n 17 Joomla 1.5.x en 2.5.x websites succesvol gemigreerd naar Joomla 3.x. Heeft u interesse? Neem dan contact met mij op. Ik zal u dan vragen om een aantal gegevens en maak na inventarisatie een vrijblijvende en scherp geprijsde prijsindicatie van de upgrade.

 

Wilt u vrijblijvend informeren naar een upgrade van uw Joomla site?

U kunt hier een vrijblijvende offerte aanvragen.

 

N.B. Het kan zijn dat sommige extensies voor 1.5.x of 2.5.x niet meer beschikbaar zijn voor 3.x. Ik zoek hiervoor een alternatief en leg die aan u voor. Soms kan dat betekenen dat er alleen nog maar gekozen kan worden uit commerciƫle alternatieven.

Joomla upgrade naar de meest recente versie 

Afdrukken E-mail